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The File Menu 

Overview 

This section will discuss the options available in the File menu. The 
options listed in this menu are common to the entire accounting 
system. 

New Company 

This screen will launch the Smart Setup Assistant that will allow 
you to create a new company. For a detailed description of this 
process, please refer to the section on Setting Up A New Company.  
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Open Company 

You can use this screen to a company. 

 

The following buttons are available on this screen 

Select: Highlight the company you want to work with, and click on 
the Select button to activate it. 

Edit: Click on this button to make changes to the company name for 
the existing company. This button will be disabled if you highlight 
the active company. You can change the name of the active company 
from the Company Setup option in the File menu. 

Delete: When you click on this button, the program will (after you 
confirm) delete the company name from the list of companies. It will 
not delete associated data files for this company. This button will be 
disabled if you highlight the active company. 

Cancel: This option will close the window without any changes. 

Double Click here 
to select and open 
the company 
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How Do I Change the Data Directory? 

 Important Note: The data directory listed on this screen points 
to the folder (directory) that contains the data for this program. You 
cannot change this once a company has been created. If you had 
incorrectly entered the Data Directory name at the time of creating 
the company, you can change it as follows: 

Step 1: From the File menu select the Open Company  
 option and open any other company except the  
 company whose Data Directory you wish to change.  

Step 2: From the File menu select the Open Company option 
 and select (highlight) the company whose Data 
 Directory you wish to change.  

Step 3: Next click on the Delete button and delete the company 
 from the list.  

Step 4: From the File menu select the New Company option 
 create the same company name that you had just deleted. 
 Make sure you select the Modify Path button and type in 
 the correct Data Directory name after typing the 
 company name.  

Company Settings 

Company Setup 

The Company Setup screen is used to set up your company name 
and address, default posting accounts and settings common to the 
entire company. There are two Tabs on the screen. We will discuss 
the options on each Tab below. 
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Company Setup 

The settings for the Company Setup screen are discussed below: 

 

Name: Enter the name of the company contact person. You can 
leave this blank if desired. 

Address: Enter the address of your company. The information 
entered for the name and the address will be used by most of the 
reports, invoices, and statements in the system.  

Phone1: Enter the phone number for your company. 

Phone2/Fax: Enter the Second Phone or the Fax Number for your 
company. 

State ID Number: Enter your State Tax ID number here. 

Federal ID Number: If an individual owns the company, enter the 
individual’s Social Security number here. If the company has a 
Federal ID number, then enter it in this field. 

These Tax IDs are 
used for Payroll 
reports. 

The Company 
Name and address 
will print on 
reports. 

These are default 
posting accounts. 
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Options 

The settings for the Options screen are discussed below: 

 

 
• Enable Password Protection: Check this box to enable 

password protection option. You can set up users and passwords 
in from the File -> Company Settings – User & Password 
Setup menu option.   

• Wait for OK when saving new transactions: If this box is 
checked, then when saving the following new transactions, then 
the program will wait for you. When you click the OK-F4, then 
the message that says “Saving transaction number....” will be 
cleared from the screen. This applies to saving the following 
transaction types listed as follows: 

Ø Purchase Order 
Ø Received Purchase Order 
Ø Sales Order 
Ø Invoice 
Ø Invoice Return 
Ø A/R Transaction & Payments 
Ø A/P Invoice 
Ø A/P Payment 
Ø Property Management Transaction 
Ø G/L Transaction 

 
This will allow the new transaction number to stay on the 
screen until you are ready for it to be cleared. 
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• Activate GST Tax on PO/Order/Invoice: This option enables 
the program to calculate the Goods and Services Tax (GST) for 
Canadian users. The default G/L posting account for GST Taxes 
are on the Default G/L Accounts TAB and are called GST 
Expense and Liability Accounts.  

• Deduct Tax After GST: If you have PST tax in Canada, check 
this option to enable its calculation. The PST Tax will print as 
Sales tax on the invoice. 

• GST Tax Rate: Enter the GST Tax rate in this field. The 
program includes the correct rate at the time of shipping.  

• Default Report/Output To: Sets the default output device for 
printing forms and reports. You can select Printer, File, Screen 
or E-Mail.  

• Date Format: You can select the date format based on the 
country you are in. As a default, the program is set to the US 
date format.  

 Important Note: Make sure that you select MM/DD/YYYY 
date format for USA. 

Date Format Sample Date Actual Date Will 
Be Displayed As 

MM/DD/YYYY January 15, 1998 01/15/1999 

YYYY.MM.DD January 15, 1998 1999.01.15 

DD/MM/YYYY January 15, 1998 15/01/1999 

DD.MM.YYYY January 15, 1998 15.01.1999 

DD-MM-YYYY January 15, 1998 15-01-1999 

Sorting of IDs 

You can choose if IDs (like Vendor, Customer, Inventory etc.) are to 
be sorted Alphabetically or Numerically. If you check the box next 
to the IDs, then they will be sorted Alphabetically. If you want to 
sort the IDs numerically, then you can uncheck the appropriate box. 
These settings for sorting will affect both browsing and printing of 
the information  
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After you save and close the Company setup screen, you should 
reindex your files so that they are sorted in the correct order. For 
more information on Reindexing, please refer to page 175. 

 

Use Alphabetical sorting if your IDs contain Alphabets (e.g. A, B, C, 
etc) and/or numbers (e.g. 1, 2, 3 etc.). Use Numeric sorting if your 
IDs contain numbers only (e.g. 1, 2, 3 etc.).  

You can set the sorting status for the following IDs. 

• Vendors 
• Customers 
• Inventory 
• Salespeople 
• Sales Tax 
• Media 
• Payment 
• Ship Via 
• Payment Types 
• Ship Via 
• Terms Codes 
• Credit Status 
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Default Printers 

There is a checkbox on this screen labeled as “Set specific printer 
for each form type”. If this is checked, then another checkbox will 
also appear, marked as “Allow users to create personal printer 
defaults”. This will allow you to choose which printer will print 
different types of forms.  

 

If you have a single printer connected to your computer, then you 
should not check the “Set specific printer” checkbox. The program 
will continue to print to the Windows default printer as it always has. 

If you have multiple printers connected to your computer or you 
have access to multiple printers across a network, then you can select 
a particular printer to be used for different types of printouts. The 
categories of printouts that are available are: 

• Invoices 
• Sales Orders 
• Statements 
• Accounts Payable and Bank Manager Checks 
• Payroll Checks 
• Purchase Orders 
• W-2, W-3 and 1099 Tax Forms 
• Payroll Laser Forms 
• Reports 
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This is useful if, for example, you have a draft quality printer that 
you want to use for sales orders, a high-speed printer for reports and 
a high quality printer that you want to use for invoices, checks and 
tax forms. Instead of using “Printer Setup” from the File menu to 
choose your printer each time, you can set a default printer for each 
of these types.  

In addition, if you allow users to set his or her own printer defaults, 
each individual user can set a default printer for each individual 
form. For example, your bookkeeper may want to use your common 
report printer for most accounting reports. But, she may want to use 
a printer located in her office to print payroll reports. With the user 
default option selected, your bookkeeper can select the correct 
printer for each payroll report and save that setting just for her. 

To use this option mark the checkbox “Set specific printer for each 
form type.” If you want your users to be able to set their own 
individual defaults, then also mark the checkbox “Allow users to 
create personal printer defaults.” Next for each category of printouts, 
choose a printer from the drop-down list. This list will show you all 
of the printers that are available on this computer. In a network 
environment, this setting should be made from the Server computer.  
Click on the Save-F4 button to save the settings. 

 Important Note: For this function to work correctly in a 
network environment, all users must have a connection to the printer 
names you specify on this screen. If you specify a default printer 
which a user does not have access to, then the user will see the words 
“Choose Printer” in the drop down list. If they print without selecting 
a printer from the drop down list, the output will be sent to the 
printer set as default in Windows.  

When you go to print a form or report to the printer, you will see a 
drop-down box, which shows the default printer that will be used. 
You can override this default by choosing a different printer from the 
drop-down box.  

If you have activated the ability for users to set their own defaults, 

then you will also see a small “save”  button next to the printer 
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name. This button has a picture of a diskette on it. If you want to use 
a different printer and save it as your default, then first select the 
printer you wish to use for this particular printout. Then, click on the 
small “save” button next to the printer name. Your individual setting 
will be saved. You can print the report or form by clicking on the OK 
button as usual. 

Note that user defaults are saved based on the user ID that is 
currently logged into the accounting program. If you go to a different 
computer and log on using your ID, then all of your defaults will 
appear. If you use your computer, but log on with a different user ID, 
then your defaults will not appear. Instead, the defaults for the user 
ID that you used will appear. 

 Important Note: For this function to work correctly in a 
network environment all users must have a connection to the printer 
names you specify on this screen. If you specify a default printer 
which a user does not have access to, then the user will see “Choose 

 
 
For example, let’s say you setup a printer driver named “HP Laser 
III” on a workstation#1 and set it to be the invoice printer in the 
company setup screen. Also assume workstation#2 does not have a 
printer driver called “HP Laser III”. When a user on workstation#2 
goes to print invoices, instead of defaulting to “HP Laser III”, the 
program will display the default printer name as “Choose Printer”. 
This will force the user to select an appropriate printer each time 
they print invoices on workstation#2. The solution to this is to install 
a printer driver called “HP Laser III” on workstation#2. 

Default G/L Accounts 

Account Information: This area requires you to enter the default 
accounts that will be used by the program. When you select Posting 
from any of the menus, these accounts are used to create posting 
entries in General Ledger. These accounts are listed below with the 
default account numbers from the Sample Chart of Accounts. 
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 You may replace these account numbers with your own if 
needed. However, you MUST have an account for each field.  

12010 – Receivable Account: This is an account of the type 
Account Receivable and is used by the Order Entry and Accounts 
Receivable and POS modules to post the sales, payment, and 
adjustment and finance charge amounts. 

41010 – Income Account: This is an account of the type Income 
and is used as a default account when creating new Inventory items. 

42010 – Freight Income: This is an account of the type Other 
Income and is used to post the freight amount from Order Entry and 
POS Modules.  

52040 – Discount on Sales: This is an account of the type 
Operation Expenses and is used by the Order Entry and POS 
modules to post the discounts given. 

52320 – Bad Debt Account: This is an account of the type 
Operation Expenses and is used by the A/R Transaction option to 
post Credit Adjustments. 

13010 – Inventory Account: This is an asset account of the type 
Inventory and is used to post the amount for inventory sold (Order 
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Entry or POS modules) or purchased (Purchase Order module) or 
adjusted (Inventory module). 

51010 – Cost Of Sales Account: This is an expense account type of 
Cost Of Sales and is used as a default account when creating new 
Inventory items.  

52010 – Inventory Adjustment Expense: This is an account of the 
type Operation Expenses and is used by the Inventory Adjustment 
option to post adjustments to General Ledger when you decrease the 
Quantity in stock of an item. 

23030 – Inventory Adjustment Liability: This is an account type 
of Other Current Liability and is used by the Inventory Adjustment 
option to post adjustments to General Ledger when you increase the 
Quantity in stock of an item.  

23060 – Unpaid Credits Account: This is account of the type 
Liability This account is used by Order Entry to post refunds issued 
against return invoices. When a return invoice is created and then 
refunded using the Refund Amount field (and the payment method is 
marked to make a deposit into the Bank Manager checkbook) then 
the amount of the refund will be posted to the Unpaid Credits 
account. When the refund check is posted, this account will be 
cleared of the refund amount. 

11010 – Cash Account: This is an account of the type Cash and is 
used by the Bank Manager to post to the General Ledger checking 
account. This will be the default account on all screens that require 
the Cash/Checking Account. 

21010 – Payable Account: This is an account type of Accounts 
Payable and is used as a default account for all Accounts Payable 
Module postings. 

42050 – Discount On Purchases: This is an account of the type 
Other Income and is used by the Accounts Payable module to post 
discounts taken on early payment of bills. 
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52330 – Freight Expense: This is an account type of Operation 
Expenses and is used by the Purchase Order module to post freight 
paid on Purchase Orders. 

24030 – GST (Goods & Services Tax) Liability: This is an account 
of the type Tax Liability and is used to post the GST sales tax 
collected on Invoices.  

54050 – GST (Goods & Services Tax) Expense: This is an account 
of the type Tax Expenses and is used by the Purchase Order to post 
GST Taxes paid.  

31030 – Retained Earnings Account: This is an account of the type 
Capital/Equity. It is used on the G/L Balance Sheet and Trail 
Balance report to calculate the profit/loss earnings from the time 
your company was created until the closing of the last fiscal year.   

31020 – Profit/Loss Account: This is an account of the type 
Capital/Equity. It is used by the G/L Balance Sheet and the Trial 
Balance report to calculate the Profit/Loss from the Income/Expense 
accounts.  

 Important Note: Make sure that you DO NOT ENTER the 
same account number for Retained Earnings and the Profit/Loss 
Account. Each account has a unique purpose in calculating your G/L 
Financial statements. These two accounts must be unique for the G/L 
balance sheet and trial balance reports to print correctly. 

User and Password Setup 

You can select the Company Settings / User & Passwords menu 
option to enter the users and passwords in the system. When you are 
ready to add a new user to the system just press the New button. 
Each user can be granted access to each individual module. In 
addition you can mark a user as a System Administrator so that the 
user has unlimited access to the system. 
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 Important Note: Keep your passwords in a safe place. There is 
no way to recover a lost password. 

You can add, edit, or delete a user if you meet one of the following 
conditions: 

1. Password protection is enabled and you are 
 marked as a System Administrator. 
2. Password protection option is disabled.  

If password protection is enabled, and you are not marked as a 
System Administrator, then you can only change you own password 
from the User and Password Setup option.  

When you select the User and Password option, you will be 
presented with a list of users. The first column in the list will have 
the User ID and the second Column will have the User Name.  
 

 

Click here to 
add a new user. 

Click here to edit 
the highlighted 
user. 



Accounting for Windows The File Menu  ••  167 

Enable Passwords 

When you start the program for the first time, password protection is 
disabled. To enable password protection you must do the following: 

Step 1: Make sure that the User & Password screen is closed. 

Step 2: Select the Company Settings / Company Setup option 
from the File menu. 

Step 3: Select the Options Tab.  

Step 4: Check the box that states Enable Password Protection. 

Step 5: Click on the OK button. The next time you start the 
program, you will be asked to enter the User ID and 
Login Password. You can enter following: 

User ID: USERID 

Password: ADMIN 

The above information is the default password for the system 
administrator. You can change this password.  

Adding a New User 

To add a new user, do the following: 

Step 1: Select the User & Password option from the File / 
Company Settings menu.  

Step 2: Click on the New Button. 

Step 3: Type in the User ID, User Name, Password, and select the 
security settings. Listed below is a detailed explanation of 
each option on this screen. 
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  User ID:  Enter the User ID for this user. When you 
start the program, you will be asked to 
type in the User ID and Password. The 
User ID is used to determine the name of 
the user logging in. It will also determine 
what parts of the program the user can 
access in the system. 

  User Name: Type in the name of the user.  

  Old Password: If you are adding a new user, this field 
will be blank. If you are editing an 
existing user, the field will display the old 
password. 

  New Password: Type in the password for the user. When 
the user is asked for the User ID, the 
password will also be required for 
confirmation.  

  System Administrator: Check this option if the user will have the 
authority of a System Administrator. A 
System Administrator has access to all the 
options in the system. The System 
Administrator can also access and modify 
User and Password information for any 
other user. 
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Access Rights: If the user is a System Administrator, then the 
Access Rights for the all the modules will be disabled. This is 
because the System Administrator has access to all options. If the 
user is not a System Administrator, you can individually enable 
or disable access to each module.  
 

In addition you can limit access to menu options within a module. 
Each item discussed below, enables access to certain options in the 
modules the user can access. 
 

Check a box to enable 
access to a module. 
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Master File Maintenance 

• Customers: Enable access to the customer maintenance screen 
• Vendors: Enable access to the vendor maintenance screen 
• Salespeople: Enable access to the salesperson maintenance 

screen 
• Inventory/ Service/ Message: Enable access to the Inventory, 

Service, and Message entry screens from the Inventory module 

Administration 

Open Company: This will enable the user to access the Open 
Company option. Please note that the System Administrator is the 
only person that can create a New Company.  

Setup:  Enable access to Setup Menu within each module like O/E 
Setup, P/O Setup etc. 

Backup: Enable access to backup data 

Restore: Enable access to restore data 

Check a box to 
enable access to 
menu options 
within a module. 
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Operational Restrictions  

Print Forms: This will allow the user to print forms likes invoices, 
purchase orders, etc.  

Data Entry: This will allow the user to access the data entry options 
in the module. An Invoice screen or a Checkbook screen is a data 
entry screen. 

Reports: This will allow the user to print reports. 

Posting: This option will allow you access to the Posting option in a 
module. This will not apply to those modules that do not have the 
Posting option.  

Miscellaneous: The menu items affected by the “Miscellaneous” 
option are Smart Assistant, Smart Setup Checklist, Customize 
Toolbar, Activate System Toolbar, Notepad, Wordpad, Explorer, and 
System Editor. 

Allow modification of saved Journal Entries: Enable access to 
modify a saved journal entry. You will still not be able to edit or 
delete postings from other modules. 

View Invoices Only: The user can view an existing invoice, but 
cannot save or delete it. This applies only to Invoices, Invoice 
Returns, but not to Sales Orders. 

Edit/Save/Del Invoices: This option will allow the user to Edit, 
Save, or Delete Invoices and Invoice Returns. 

Invoice Returns: User can add, edit, and delete invoice returns.  
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Editing a User 

Here are the steps to Edit an existing user: 

Step 1: Select the User & Password option from the 
File/Company Settings menu.  

Step 2: Click on the user you wish to edit. 

Step 3: Click on the Edit Button. The User screen will be 
displayed. You can make any changes and click on OK to 
save or Cancel to abort. 

Deleting a User 

Here are the steps to Delete an existing user: 

Step 1: Select the User & Password option from the 
File/Company Settings menu.  

Step 2: Click on the user you wish to delete. 

Step 3: Click on the Delete Button. Click on the Yes button to 
delete the user. 

Changing Your Password 

Here are the steps to Change your Password:  

Step 1: Select the User & Password option from the 
File/Company Settings menu.  

Step 2: If you are a System Administrator, click on the Edit 
button to edit a user. If you are not a System 
Administrator, you will see the following screen. This 
screen will let you change your existing password.  
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Step 3: Type in your old password. Next type in the new 
password two times to confirm the change. Press the 
Enter key. Click on OK to save or Cancel to Abort. 

Data Utilities 

Back Up Data Files 

Why Should I Back up My Data?  
Data backup is the only way to: 

• Recover from a hard disk crash 
• Recover from a damaged data file 
• Recover from the loss of your computer/data in case of a disaster 

like an earthquake or a fire 
• Undo the posting process  
• And a host of other reasons 

When Do I Back up My Data? 

You should always back up your data before posting. In addition, 
you should back up before installing any program updates or after 
entering data in the system. We recommend that you back up on a 
daily basis.  
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How Do I Back up My Data? 

To back up your data files: 

Step 1: Select the Backup option in the File/Data 
Utilities/Backup Data Files menu.  

Step 2: Place a blank formatted disk in the disk drive. 

Step 3: Click on OK to continue. 

 Important Note: We recommend that you keep at least three 
sets of backup disks and use them cyclically. 

Restore Data Files 

When Do I Restore My data? 

Typically you would need to restore your data: 

• If you had a problem with damaged data 
• You want to bring your data back to a certain point in time (as in 

the time of creating the backup). 

How Do I Restore My Data?  

To restore your data files from a previous backup: 

Step 1: Select the Restore option in the File/Data 
Utilities/Backup Data Files menu.  

Step 2: Place Disk #1 of your previous backup in the disk drive. 

Step 3: Click on OK to continue. 
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 Important Note: Restoring data completely replaces your 
existing data with the data stored on the backup disk. We 
recommend backing up your existing data to a new disk before 
restoring old data. 

Reindex Data Files 

What Is an Index?  

Just as you use the index at the back of this manual to quickly search 
for information, the program uses index files to locate your data.  

Why Do I Need to Reindex?  

Some times the index files can get corrupted due to a variety of 
reasons. Some of the most common reasons are rebooting, or 
shutting down Windows without exiting the program, hard disk 
problems, incorrect system set up (low RAM/memory) etc. As a 
result, the program might give you an error message or not furnish 
correct information.  

When Do I Need to Reindex? 

If you get an error message, or if information on reports or browse 
screens seems to be incorrect, you should Reindex your data files. It 
is advisable to Reindex your files usually before you post. This will 
not only ensure correct postings but also allows the program to 
quickly search and report correct information. Reindexing will never 
harm your data. You can Reindex as many times as you want to. 
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How Do I Reindex? 

To Reindex your data files, select the Reindex Data Files option 
from the File/Data Utilities menu. Click on the OK button to start 
the indexing process. The program will inform you when Reindexing 
is complete. 

Recalculate Balances 

Normally, the system will automatically track balances for Clients, 
Vendors, Inventory, and General Ledger. You will need to use this 
option only if the balances are incorrect due to a system anomaly.  

 Important Note: Use this option only when advised by a 
Support Technician.  

This program updates the following: 

• Client Balances 
• Vendor Balances 
• Inventory Costing Information (LIFO/FIFO Stack) 
• Inventory Maintenance for Units on PO, Unposted Returns, 

Dollars on Hand, Units on Back Order, and Committed fields 

Import 

If you are upgrading from our existing DOS (Version 3.0 or higher) 
or Windows (Versions 3, 4 or 5 only) version you will be able to 
import the data. If you have a windows version 9 or higher o 

For more details, please refer to the chapter Importing Your Data. 

Export 

You can selectively export the contents of a data file using the 
Export wizard. 
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How Do I Use the Export Wizard 

 Important Note: Before you export your file, ensure that no 
other workstation is running the application on the network and that 
you do not have another copy of the application running on your 
local machine. We also recommend that you reindex the data and 
backup the data before exporting your file. 

To export data using the Export Wizard, follow these steps. 

Step 1: Choose File, Data Utilities, Export. The Export Wizard 
displays a list of files associated with each module. 

 Important Note: You can only export one file at a time. 

Step 2: In the Export Wizard, select the file for export from the 
left pane. A red check appears next to the file in the left 
pane and the selected file name displays in the right pane. 
Click Next. 

Step 3: The Export to a File window displays all the records of 
the selected file. 

 Important Note: If the file is empty, no records display and 
you cannot move to the next step. 

You may export a selected set of data (either by records or by fields). 
Click Options and the Field Picker window displays the list of 
available fields and the scope of the export.  

Scope applies to the records in the file. All will export all the 
records. Next “n” (n = a number greater than 0) will copy the 
specified number of records starting from the current record. Current 
record is determined by the position of the cursor in the list.  For 
example, if your cursor was on the 3rd record in the list and you 
entered 10 as the number, the next 10 records beginning with the 
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current record will be exported.  Record “n” will export only the 
details of the specified record. The record number must be within the 
range 1 to the total number of records. Rest affects a range of 
records beginning with the current record and ending with the last 
record in the file. If you do not want all the fields to be exported, you 
can select the necessary and required fields by choosing from the list 
of all fields. 

Select from the previously listed options, and click OK to return to 
the Export to a File window. Now, click Next to create your new 
file. 

Step 4: A predefined list of seven file types is provided. Specify 
the type of file that best suits your export requirement. 
Type a file name or use the Browse button to specify the 
location of the file. Click Next. 

Step 5: Click Finish to export the data. 
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Smart Business Manager 

The Smart Business Manager provides you with an instant and a 
real-time overview of your company’s finances. This is an excellent 
tool that the owner or a manager of a business can use to manage the 
daily operations, without running dozens of reports.  

 

When you choose Smart Business Manager from the File menu, the 
program will calculate and display the following figures: 

Accounts Receivable: Total of current outstanding invoices 
(including finance charges), total of all credit balances, and the 
overall Receivables total. To see the details of the Accounts 
Receivable transactions, just double-click on the “Accounts 
Receivable” section of the Smart Business Manager screen. Both 
posted and unposted transactions will be shown in these totals. The 
program will list the customers and their balances. You can further 
double-click on a customer to view the transaction list in customer 
maintenance. While you are in customer maintenance you can 
double-click on a summary transaction to view the transaction detail.   

Accounts Payable: This is the total of current outstanding invoices, 
total of all credit balances, and the overall Payables total. To see the 
details of the Accounts Payable transactions, just double-click on the 

Double Click on 
any of these 
sections to see 
transaction 
details that add 
up to these 
balances. 

Click here to 
recalculate 
the balances 
on this screen.
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“Accounts Payable” section of the Smart Business Manager screen. 
Both posted and unposted transactions will be shown in these totals. 
The program will list the vendors and their balances. You can further 
double-click on a vendor to view the transaction list in vendor 
maintenance. While you are in vendor maintenance you can double-
click on a summary transaction to view the transaction detail. 

Inventory: The current inventory value displays, as well as the retail 
value (based on each item’s selling price). To see the details of the 
inventory value, double-click on the “Inventory” section of the Smart 
Business Manager screen. Inventory value is updated only at the time 
of posting. Therefore, unposted transactions will not affect the 
inventory value. The program will list the inventory items and their 
“Dollars On Hand”. You can further double-click on an Inventory ID 
to view the Inventory Maintenance details.  

Balance Sheet: This section displays only if you have the General 
Ledger module installed. To see the details of the Balance Sheet 
transactions, just double-click on the Balance Sheet section of the 
Smart Business Manager screen. This will show the current totals 
for your asset, liability and capital accounts. Only posted transactions 
will be included in these totals. The program will list the G/L 
Accounts and their balances. You can further double-click on an 
account to view the transaction list in account maintenance. While 
you are in account maintenance you can double-click on a summary 
transaction to view the journal entry detail. Further, on the journal 
entry, you can double-click on a line item to view the transaction 
detail. 

Checkbook: The current balance of all checking accounts will 
display. Posted and unposted transactions will be reflected in this 
balance. To see the details of the Checkbook transactions, just 
double-click on the Checking Accounts section of the Smart 
Business Manager screen. While you are in account maintenance you 
can double-click on a summary transaction to view the journal entry 
detail. Further, on the journal entry, you can double-click on a line 
item to view the transaction detail. 
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Income Statement: This section will display only if you have the 
General Ledger module installed. The program will show your total 
revenues (sales), cost of sales (cost of goods sold), gross profit 
(revenue minus cost of goods sold), expenses and profit (gross profit 
minus expenses). To see the details of the Income Statement, just 
double-click on the “Income Statement” section of the Smart 
Business Manager screen. These totals will be shown for these 
periods:  

• Today (transactions posted to GL with the current system date) 
• Yesterday (transactions posted to GL with yesterday’s system 

date) 
• Week to Date (transactions posted to GL since the last Sunday. 

A week begins on Sunday and ends on Saturday) 
• Month to Date (transactions posted to GL during the current 

month) 
• Fiscal Quarter to Date (transactions posted to GL in the current 

fiscal quarter, based on the periods set up in GL Setup) 
• Fiscal Year to Date (transactions posted to GL during the current 

fiscal year based on the account periods defined in GL Setup) 

Only posted transactions will be included in these totals. When you 
double click anywhere in the Income Statement box, the program 
will list the G/L Income and Expense accounts and their balances. 
You can further double-click on an account to view the transaction 
list in account maintenance. While you are in account maintenance 
you can double-click on a summary transaction to view the journal 
entry detail. Further, on the journal entry, you can double-click on a 
line item to view the transaction detail. 

All of these totals are calculated when the Smart Business Manager 
screen is displayed. To update the values, click on the Refresh 
button. 

To print the Smart Business Manager in a report format, click Print.  
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Printer Setup  

You can select this option to bring up the standard Printer Setup 
window.  

 

This window will allow you to set up your printer, or select the 
printer you want to print to. As this program uses the standard printer 
drivers that are available with Windows, refer to your Windows 
manual for more information on Printer Setup. 

Send Mail 

You can use the Send Mail option from the File menu to send mail 
to another user. The Send Mail option invokes the Microsoft 
Exchange program. This option is available in Windows 95 and 
higher versions, and Windows NT only.  

In addition you when you go to print most of your reports, you can 
send the report to Microsoft Exchange instead of your sending it to 
the printer. Currently formatting of the reports is not supported in the 
e-mail program.  

Click here to select 
another printer or a 
FAX printer for your 
Reports, Invoices 
P/O’s etc. 
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You will need to reformat the fonts once the report is in the e-mail 
program. Please refer to your Windows 95 documentation on using 
Microsoft Exchange.  

 Important Note: You must have Microsoft Exchange 

installed and running directly from Windows 95/Windows NT to use 
this option within this program.  

Log Out 

If you have enabled password tracking, you can Log Out of the 
system to prevent unauthorized access to the accounting system.  

In addition you can use this feature to switch between “a logged-on 
user” and a “new user” on the same terminal. For example if you are 
on a Terminal, you can have one user Log Out and another user Log 
In without quitting the accounting program. 

To Switch Users do the following: 

Step 1: Select the Log Out option from the File menu.  

Step 2: The following User Login screen will be displayed. 
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Step 3: Type in the User ID and Password for the new user.  

 Important Note: The Log Off option is disabled if passwords 
are not enabled from the Company Setup / Customize screen.  

Exit 

This option will exit the program and return you back to Windows. 

 Important Note: Always use the Exit option in the File menu 
to close the program. If you re-boot, or shut the computer off while 
the program is running you could damage your data or index files. If 
such a situation should occur, use the Reindex option in the File 
menu to recreate the index files. Another safe way to exit the 
program is to click on the Exit icon. 

 


